OSMinVersion must have value 6.2.1 or higher in Windows Store Application

I was busy working with other stuff and after long time today I resumed my working with Windows 8 development. I opened an old project and directly press F5 to run the application on local machine. While I tried to run the application, I encountered with following run time error. Error message was as following, … Continue reading OSMinVersion must have value 6.2.1 or higher in Windows Store Application

Advertisements